Platform outage
Incident Report for Atom Finance
Resolved
The incident has been resolved
Posted Sep 21, 2022 - 18:26 EDT
Identified
We have identified an issue with the platform api and are implementing a fix
Posted Sep 21, 2022 - 18:15 EDT
This incident affected: Platform (API).